TTools documentation

TTools (Twitter Tools) Library aims to make life easier for twitter app developers, providing a simple workflow for authentication, while maintaining a high-level of flexibility for various types of applications.

Requirements

TTools only requires the php5-curl extension.

Installing

Installation can be easily made through Composer. Add ttools/ttools to your composer.json:

{
    "require": {
        "ttools/ttools": "2.1.*"
    }
}

After running composer install/update you will be able to use TTools in your application.